Go
New
Find
Notify
Tools
Reply
  
2008T bleach
 Login/Join
 
<Guest>
posted
Have a 2008T machine not pulling bleach. Is it my acid pump?
 
Reply With QuoteReport This Post
<Tech>
posted
could be a broken spring in pump or its air locked.
 
Reply With QuoteReport This Post
posted Hide Post
Is it not pulling in any at all or just not enough? If not at all, rebuild the pump and then calibrate the concentrate pump volume. If it is pulling but still giving the error then try just reclaibrating the volume first.


I drink and I fix machines, it's what I do...
 
Posts: 155 | Registered: 12 September 2016Reply With QuoteReport This Post
<G$>
posted
If it doesn't pull bleach, rebuild and recal acid pump volume. if it pulls too much bleach with the "no chem intake alarm, replace your sticky float switch.
 
Reply With QuoteReport This Post
<Down south tech>
posted
Lets keep it simple...It could be the yellow bleach connector itself on the bleach bottle. Swap yellow connectors..This happens alot..
 
Reply With QuoteReport This Post
<Guest>
posted
Is it pulling and coming up no chem intake or not pulling at all? It measures it by the conductivity so you may need to calibrate your cells. If its pulling do it with the back off, are you getting lines full of air? If yes check valve 30 if not not check valve 29. are you getting any flow errors or anything with it?
 
Reply With QuoteReport This Post
<Clyde>
posted
No Chem Intake? Are you a Big F clinic that had to make the new bleach and vinegar containers? if so, check the hoses for holes. the Wands sliced a nice hole in a few of mine. Had the 90 degree elbow break on the inside causing it to suck air.
 
Reply With QuoteReport This Post
<KTS>
posted
Check your balance chamber diaphrams if its split you will get this error also
 
Reply With QuoteReport This Post
<pops>
posted
also insure that your tubing on the bleach bottle is not krimped off Mad

disclaimer my views and no one else Razzer
 
Reply With QuoteReport This Post
<bleach>
posted
quote:
Originally posted by Guest:
Is it pulling and coming up no chem intake or not pulling at all? It measures it by the conductivity so you may need to calibrate your cells. If its pulling do it with the back off, are you getting lines full of air? If yes check valve 30 if not not check valve 29. are you getting any flow errors or anything with it?
I believe it is by volume not conductivity, I just tried with RO water and it went through chemical rinse with no problem.
 
Reply With QuoteReport This Post
<Guest>
posted
I thought that as well and had to learn the hard way after recalibrating volume a dozen times. If you look at your condo when its pulling bleach it goes up pretty high and if it doesn't stabilize at that level you will get a no chemical intake error. I had valve 30 go and it knew it was pulling enough by volume but from the air in the lines from the valve it would not stabilize the conductivity hence a no chemical intake error.
quote:
Originally posted by bleach:
quote:
Originally posted by Guest:
Is it pulling and coming up no chem intake or not pulling at all? It measures it by the conductivity so you may need to calibrate your cells. If its pulling do it with the back off, are you getting lines full of air? If yes check valve 30 if not not check valve 29. are you getting any flow errors or anything with it?
I believe it is by volume not conductivity, I just tried with RO water and it went through chemical rinse with no problem.
 
Reply With QuoteReport This Post
  Powered by Social Strata  
 


Copyright RenalWEB 2017